Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
asd135
28.09.2022 13:43 •
Информатика
Программирование, 8 класс. решите как положено: дано трехзначное число. найти число, полученное при прочтении его цифр справа налево
Показать ответ
Ответ:
ЯрикФролов
27.06.2020 11:38
Var a:integer;
begin
read(a);
write((a mod 10)*100+(a div 10 mod 10)*10+a div 100)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ivanovanadusa03
08.03.2021 19:22
Вdev c++ : 1)написать программу, массив и заполняющую его нулями. 2)написать программу,заменяющую отрицательные элементы массива нулями. 3)написать программу,считающую количество...
ёлкап
13.05.2021 11:06
Html локальный сайт поделен на три фрейма, в одном из них кнопки. как сделать так, чтобы при нажатии кнопки новая страница открывалась в соседнем фрейме на этой же странице, а не...
llVorobeyll
13.05.2021 11:06
Сообщение на языке закодировано 2-байтным кодом unicode и имеет длину 1025024 символа. на сколько килобайт уменьшится длина этого сообщения после его перекодировки в 8-битный код...
двоишник54
13.05.2021 11:06
Сформировать квадратную матрицу порядка n по заданному образцу: n 0 0 0 0 0 0 n-1 0 0 0 0 0 0 n-2 0 0 0 . . . . 0 0 0 0 2 0 0 0 0 0 0 1...
lisi4ka228666
13.05.2021 11:06
Выполнить в excel (просто нужна формула) известны наименования и масса (в килограммах) каждого из 15 грузов. подготовить лист для расчета общей массы грузов, чья масса не превышает...
piv1490
07.02.2023 21:20
Напишите код в турбо паскаль, . проверить, одинаковое ли число открывающихся и закрывающихся скобок в данной строке....
palnikov2000
20.03.2022 16:35
Перечень лицензионных программных продуктов для программиста...
69fff96fff69
22.11.2022 09:50
Заполнить двухмерный массив 20 ! 1 0 1 0 1 0 1 0 1 0 1 0 1 0 1 0 1 0 1 0...
Adelyasweet246
30.09.2021 01:43
Вводится последовательность из n целых чисел. найти наименьшую по значению цифру в каждом числе (функцией оформить определение наименьшей цифры числа)....
hdhtdhtdhtdh
30.09.2021 01:43
Дан целочисленный массив из 30 элементов. элементы массива могут принимать целые значения от 0 до 100. опишите на языке или на одном из языков программирования алгоритм , позволяющий...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(a);
write((a mod 10)*100+(a div 10 mod 10)*10+a div 100)
end.