В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
SlavaArt
SlavaArt
07.07.2021 07:57 •  Информатика

Программирование на java. составить программу. известны данные о количестве осадков, выпавших за каждый день февраля. верно ли, что по чётным числам выпало больше осадков, чем по нечётным?

Показать ответ
Ответ:
3toH
3toH
06.10.2020 23:12
Import java.util.*;
import java.lang.*;
import java.io.*;

class Ideone
{
    public static void main (String[] args) throws java.lang.Exception
    {
        Scanner in = new Scanner(System.in);
        int[] arr = new int[29];
        int s1 = 0, s2 = 0;
            for(int i = 0; i < arr.length; i++){
                arr[i] = (int)(Math.random() * 3);
                if (arr[i] % 2 == 0) {
                    s1 += arr[i];
                }
                else if (arr[i] % 2 != 0) {
                    s2 += arr[i];
                }
            }
            if (s1 == s2) {
                System.out.println("Yes");
            } else {
                System.out.println("No");
            }
     }
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота