Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
whitehawk1508
08.01.2022 22:55 •
Информатика
Программирование на языке паскаль вычислить значение у для х заданному с клавиатуры по формуле y=1-x,если x< 0 1+x,если x> 10
Показать ответ
Ответ:
vikylyalol
02.10.2020 01:31
Если для x из отрезка [0; 10] y не определено, то:
var x, y:integer;
begin
read(x);
if x > 10
then
y := x + 1;
if x < 0
then
y := 1 - x;
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Pingvinchikc
21.04.2022 18:17
:сформировать по строке a$ новую строку по правилу: если слово имеет нечётную длину, удалить в нём среднюю букву. qbasic набросок: dim a$ as string, back$ as string,...
Adelina12005
10.04.2020 16:12
1)что изучает раздел компьютерной графики 3D-графика? 2)какие графические редакторы применяются для трехмерных объектов?3)Интересен ли 3D-мир для детей разного возраста?...
vikbyk
14.07.2022 18:17
Практическая работа Задание № 1Составьте расписание уроков своего класса по образцу:Школа-гимназия № 5, 7 «А» класспонедельник вторниксредачетверг пятница1 математикалитература...
raviole1983oyfuky
02.05.2023 00:09
Міні твір тривимірна графіка в сучасному житті...
zaika787
02.05.2023 00:09
1)Найти значение списка, которое встречается чаще всего 2) ПОВЫШЕННОЙ СЛОЖНОСТИ. Дан массив чисел, составить из него максимальное число. Например: [61, 228, 9] - 961228...
JeanSu
06.02.2022 03:28
Турбо паскаль.Вывести на экран True, если число больше 100, иначе False. В программе использовать логическую переменную....
Васютка3333
15.08.2021 15:17
Для чего необходимо создовать фон в игре?...
Metalmekid
26.05.2022 15:18
Определи основание системы счисления числа 3648....
alinamensikova
22.12.2022 10:42
8. Складіть алгоритм для Рудого кота, щоб він намалював зображен-ня, наведене на рисунку 3.13. Збережіть створений проект у своїйдапці у файлі з іменем завдання 3.1.8....
АВатар1765
07.05.2021 16:14
Напишите программу, которая выводит на экран значение выражения 2¹²³⁴...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x, y:integer;
begin
read(x);
if x > 10
then
y := x + 1;
if x < 0
then
y := 1 - x;
writeln(y);
end.