Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Дима6u9432
22.01.2021 19:06 •
Информатика
Программирование, язык turbo pascal. ввести строку с клавиатуры. заменить все вхождения буквы "а" (рус и ) на пробел. через функцию copy
Показать ответ
Ответ:
AyanaHaverfords
07.10.2020 23:03
Тут не нужна Copy! Абсолютно не нужна. Ей не пользуются для замены символа в строке.
var
s:string;
i,n,p:integer;
begin
Readln(s);
n:=Length(s);
for i:=1 to n do
if (s[i]='a') or (s[i]='а') then s[i]:=' ';
Writeln(s);
Readln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Aleksandra66611
10.06.2021 23:11
Цифра 1 в двоичной записи числа 111 а) 7 раз б) 3 раза в) 2 раза г) 6 раз...
polinabojko45
10.06.2021 23:11
Укажите программы, в которых можно открывать только одно окно документа. a. paint b. блокнот c. word d. wordpad е. excel...
Посемуська
10.06.2021 23:11
Оцените информационный объём цифрового стереоаудио файла длительность звучания 1 минута, если глубина кодирования 8 бит и частота дискретизации звукового сигнала...
Kisa550
17.10.2021 00:35
Дано 5 чисел.обчислити номери найбільшого і найменшого числа. с#.! 50...
zelenukanna2002
15.07.2021 03:09
Написать программу,вычисляющую длину катета прямоугольного треугольника по введенным длинам второго катета и гипотенузы. 30 !...
кот912
11.03.2021 00:08
Производится одноканальная(моно) звукозапись с частотой дискредитации 8кгц и глубиной кодирования 16 бита.запись длится 2 минуты,ее результаты записываются в файл,сжатие...
Karolina777000
11.03.2021 00:08
Система условных знаков для представления информации...
ilburyatovp0dn15
23.11.2020 05:40
1.диапазон ячеек электронной таблицы — это: a) множество ячеек, образующих область произ¬вольной формы; b) множество заполненных ячеек электронной таблицы; c) множество...
lukynova20
05.12.2022 17:11
Дан массивr( подсчитать, сколько в нем отрицательных, положительных и нулевых элементов...
10alinka01
31.10.2021 22:10
Дано N цілих чисел.Всі непарні числа піднімати до квадрату та виводити в одномурядку через пропуск...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
s:string;
i,n,p:integer;
begin
Readln(s);
n:=Length(s);
for i:=1 to n do
if (s[i]='a') or (s[i]='а') then s[i]:=' ';
Writeln(s);
Readln
end.