В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
magic0000
magic0000
19.04.2020 09:15 •  Информатика

программу на питоне На вход программе подаются два целых числа a и b (a
Формат входных данных
На вход программе подаются два целых числа a и b.

Формат выходных данных
Программа должна вывести одно целое число в соответствии с условием программы.

Показать ответ
Ответ:
burmistrowkiri
burmistrowkiri
12.03.2020 06:02
Странно, что удалили мой ответ о нахождении в буфере обмена обоих фрагментов.
Из буфера обмена можно выбрать любой фрагмент, который даже не был скопирован или вырезан в данной программе.
Определение: Буфер обмена это промежуточное хранилище данных,  предназначенное для переноса или копирования между приложениями или частями одного приложения через операции вырезать, копировать, вставить.
Вот скриншот буфера обмена из ворда. Там находятся 2 строки, причем выбрать можно любую. Одну скопировал, вторую вырезал. Также там находится скриншот экрана, который тоже помещается в буфер обмена


Что будет находится в буфере обмена после выполнения следующих действий выделить первый фрагмент,выр
0,0(0 оценок)
Ответ:
annaa021
annaa021
10.04.2023 04:18
Код на С++

// Example program#include <bits/stdc++.h>
using namespace std;
int main(){  int mas[100], i, maxl = -1, minl = 30000, sum = 0, k = 0, pro = 1;int n = 1;
while (n != 0) { cin >> n;   if (n != 0) {     k++; maxl = max(n, maxl); minl = min(n, minl); pro = pro * n; }  sum = sum + n;}
cout << k << endl;cout << sum << endl;cout << pro << endl;cout << sum / k << endl;cout << maxl << endl;cout << minl << endl;  return 0;  }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота