В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
normanajas15
normanajas15
15.10.2020 07:15 •  Информатика

Программы составляются на Pascal 1) Составить блок-схему и программу. Даны три числа. Возвести в квадрат
те из них, значения которых неотрицательны.
2) Составьте программу, которая вычисляет сумму чисел от 1 до n,
значение n вводится с клавиатуры.
3) Составьте программу. Посчитать количество и сумму элементов
массива, принадлежащих интервалу от А до В
4) Составьте программу. Найти номер наибольшего элемента массива размером MxN, элементы которого задаются датчиком случайных чисел на
интервале [-67;23].
5) Составьте программу. Дана строка, состоящая из слов, разделенных
пробелами и знаками препинания. Определить длину самого длинного слова.

Показать ответ
Ответ:
FriskDreemurr1
FriskDreemurr1
20.01.2020 18:52
Чтобы контрольная работа получила высший , необходимо как следует постараться: изучить теорию написания контрольных работ, посмотреть методички и гост, составить план и многое другое. как видите, решение контрольной работы не такая уж и простая . но продвинутые студенты, которые знают цену своему времени и силам, заказывают решение контрольных работ у нас. это быстро, качественно и доступно каждому. мы не пользуемся услугами посредников, чему цены на наши услуги значительно ниже, а работа выполняется быстрее. образец плана контрольной работы конечно, всегда будут студенты, которые любят самостоятельно писать контрольные работы. им мы тоже стараемся всеми силами. поэтому мы подобрали несколько качественных примеров плана контрольных работ, которые демонстрирует практически идеальное выполнение плана. опираясь на эти примеры, не забывайте и о теории. план контрольной работы должен быть детально проработан. в нем вы должны указать, сколько точно будет разделов, глав и параграфов. кроме того, им нужно дать названия, которые будут уникальными (т.е. не повторяются в тексте работы больше одного раза). план также определить, какой объем займет ваша контрольная работа. распределяя главы, продумывайте, что вы будете в них писать, какая информация вам для этого понадобится, что вам для этого не хватает. если вы будете четко следовать нашим советам, вы без труда сможете самостоятельно написать план к любой контрольной работе. взято со страницы:
0,0(0 оценок)
Ответ:
JûšțĞîřł
JûšțĞîřł
24.11.2021 04:06
Var     arr: array[1..100] of real;     n: integer;     sum, op: real;     i: integer;   begin     write('vvedite n ');     readln(n);           for i : = 1 to n do           begin                   write('vvtdite ',i,'-oe chislo ');                     readln(arr[i]);         end;         sum : = 0;         for i : = 1 to n do             sum : = sum + arr[i];     writeln('summa= ', sum); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота