В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
lizasyper6
lizasyper6
29.11.2021 16:47 •  Информатика

Проверьте пож программу на наличие ошибок, я точно не знаю как использоватьcin, cout написать программу на с++, которая бы вычисляла и распечатывала на экран объем куба и площадь его поверхности по заданному ребру куба a. #include #include using namespace std; void main() { float a,v,s; cout< < "vvesti a " \n; cin> > a; v=a*a*a; s=6*a*a; cout < < "v=%f "\n; cout< < ”s=%f "\n; return 0; }

Показать ответ
Ответ:
марина1927
марина1927
22.07.2020 16:25
#include <iostream>
using namespace std;
void main(){
int a,v,s;
cout<<"Input a: ";
cin>>a;
v = a*a*a;
s = 6*a*a;
cout<<"Ob'em: "<<v<<endl; //оператор endl - переносит каретку на новую строку
cout<<"Ploshch.: "<<s<<endl;
system("pause"); //останавливает выполнение программы до нажатия любой клавиши
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота