В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
sofarik3456
sofarik3456
29.08.2022 11:27 •  Информатика

прям напишите программу на питон.
С анонимной функции извлеките из списка числа ,делимые на 15.​​

Показать ответ
Ответ:
star1010
star1010
18.12.2021 22:15
Задание 4

4 байт V 24 бит ⇒ 4 · 8 бит V 24 бит ⇒ 32 бит > 24 бит

1000 бит V 1 килобайт ⇒ 1000 бит < 1 · 1024 байт

250 байт V 0.25 килобайт ⇒ 250 байт V 1/4 · 1024 ⇒ 250 байт < 256 байт

1 мегабайт V 1000 килобайт ⇒ 1024 килобайт > 1000 килобайт

8192 бит V 1 килобайт ⇒ 8192 бит > 1024 бит

Задание 5

8 килобайт = 8 · 1024 байт = 8192 байт

8 байт = 8 · 8 бит = 64 бит

64 килобайт = 64 / 1024 мегабайт = 0.06 мегабайт

1024 мегабайт = 1 · 1024 гигабайт

32 мегабайт = 32 · 1024 килобайт = 32768 килобайт

0,0(0 оценок)
Ответ:
shonchak
shonchak
22.03.2023 20:55

program Multi3;

var

 A: array [1..3] of Double;

 i: Integer;

 p: Double;

 b: Boolean;

begin

 Randomize;

 Write ('Исходные числа:');

 WriteLn;

 for i := 1 to 3 do begin

   A [i] := Random (4000) / 1000 - 1;  // заполняем числами, чтоб были и положительные и отрицательные

   Write (A[i] :10 :3, ' ');

 end;

 b := False;

 p := 1;

 for i := 1 to 3 do begin

   if Abs (A [i]) < 1 then begin

     b := True;    // включаем флаг, если найдено хотя бы одно подходящее число

     p := p * A [i];

   end;

 end;

 WriteLn;

 if b then

   WriteLn ('Произведение = ', p :10 :3)

 else

   WriteLn ('Произведение не определено.');

 ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота