Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
viktoriya212
02.07.2022 00:14 •
Информатика
Пусть пользователь вводит 2 целых числа - длины сторон прямоугольника. составьте программу вычисления площади и периметра прямоугольника.
Показать ответ
Ответ:
Фиаско1337
07.10.2020 21:36
Var a, b:integer;
begin
writeln ('Введите стороны a и b');
writeln ('Введите сторону a');
readln (a);
writeln ('Введите сторону b');
readln (b);
writeln;
writeln ('Периметр = ', (a+b)*2);
writeln ('Площадь = ', a*b);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
анарка3
31.12.2021 02:22
Составьте блок-схемы к следующим задачам: 1. Напишите программу, которая возводит в степень заданное число. 2. Напишите программу, которая выводит на экран таблицу умножения...
tjcjdjf
18.03.2022 12:40
Имеется экран монитора с 16 используемыми цветами и объёмом видеопамяти 256 Кбайт. Число страниц видеопамяти варьируется от 1 до 3. Определите возможные значения разрешения...
vcurakina
17.05.2020 16:54
1. Подумайте, в чём основные отличия между исполнителем-человеком и исполнителем-роботом? 2. Представьте, что вы хотите заварить чай. Запишите последовательность своих действий...
yadianamelnik
20.07.2021 06:34
Написать программу выводящую следующую фразу: ! . На языке Python....
onofon
20.07.2021 06:34
Объясните в чем заключается синтаксическая ошибка (или ошибки) в приведенной программе. Написать тот вариант программы, который, по вашему мнению будет правильнымProgram ошибки;Var...
FruitAPps
05.02.2021 02:46
Пока вы были на отдыхе ваш аккаунт в социальной сети взломали, разместили на стене неприличные изображения и стали рассылать оскорбления друзьям в личной переписке. что следует...
KIRICHbyKIRICH
20.10.2021 09:12
Перевести код цезаря еугйжг рз жзогзх жсдуг...
lewa0131
21.02.2020 09:15
Вывести на экран таблицу умножения на 5...
BeliyTigr115
13.03.2020 11:09
1. данная последовательность из n целых чисел. найти сумму элементов с четными номерами из этой последовательности. нужна программ на с++ !...
jubatkanovajd
13.03.2020 11:09
Вывести на экран числа от -99 до 99 оканчивается на 7...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln ('Введите стороны a и b');
writeln ('Введите сторону a');
readln (a);
writeln ('Введите сторону b');
readln (b);
writeln;
writeln ('Периметр = ', (a+b)*2);
writeln ('Площадь = ', a*b);
readln;
end.