В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
swatcamgg
swatcamgg
18.11.2022 05:03 •  Информатика

Python 3. Необходимо найти сумму квадратов всех целых чисел от a до b.

Формат входных данных
Вводятся два целых числа a до b (−1000≤a≤b≤1000).
Формат выходных данных
Требуется вывести одно число — искомую сумму.

Показать ответ
Ответ:
xXMaRoXx
xXMaRoXx
09.01.2022 18:10

a = int(input())

b = int(input())

s = 0

for i in range(a, b+1):

   s += i**2

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота