В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Python 3/ Выведите на экран все числа от A до B включительно в порядке возрастания, с шагом C.

Формат входных данных
На вход программе дается три целых положительных числа A,B и C (0≤ A,B,C ≤ 10000)

Гарантируется, что A < B.

Формат выходных данных
Вывести все цифры в столбик

Показать ответ
Ответ:
tropika33
tropika33
16.02.2022 11:26

a = int(input())

b = int(input())

c = int(input())

for i in range(a, b+1, c):

   print(i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота