В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
1234566788djxdh
1234566788djxdh
17.04.2023 06:38 •  Информатика

Python 6.37. Составить программу, определяющую общее число удалений и общее штрафное время каждой из хоккейных команд во время игры (игроки удаляются на
2, 5 или 10 мин). Окончание игры моделировать вводом числа 0.

Показать ответ
Ответ:
panda365
panda365
08.12.2020 17:55

deletions_ammount = 0

penalty_time = 0

n = 1

while n != 0:

   n = int(input())

   deletions_ammount += 1

   penalty_time += n

deletions_ammount -= 1

print("Удалений: %s\nВремя удалений: %s" % (deletions_ammount, penalty_time))

Объяснение:


Python 6.37. Составить программу, определяющую общее число удалений и общее штрафное время каждой из
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота