В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Logikahaha
Logikahaha
06.08.2020 16:42 •  Информатика

Python! находится количество положительных элементов в введёной пользователем последовательности. (напишите программу) !

Показать ответ
Ответ:
Skinner56825
Skinner56825
08.10.2020 06:07
P = 0
a = []

for i in range(int(input("Введите кол-во чисел: "))):
    n = int(input("Введите каждое число отдельно: "))
    a.append(n)
    if n > 0:
        p += 1
        
print(a)
print("Положительных: ", p)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота