В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
svetokot2005
svetokot2005
28.10.2022 06:56 •  Информатика

Python. Написать программу, которая определяет первую цифру числа. Число вводится с клавиатуры, размер числа неизвестен. Программа получает на вход целое число и выводит его первую цифру.

Показать ответ
Ответ:
loloika
loloika
21.01.2021 17:52

Сам код(названия переменных и списков ваши):

inp = input("Введите целевое число: ")

list = []

for element in inp:

   list.append(element)

print(f"Первая цифра числа {inp}: {list[0]}")

Так-же приложу скрин работы кода(там он в виде функции)


Python. Написать программу, которая определяет первую цифру числа. Число вводится с клавиатуры, разм
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота