В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Poniy11
Poniy11
15.01.2020 17:53 •  Информатика

Python
Написать программу,которая вычисляет площадь,периметр всех граней и объем кубика при вводе в программу всех необходимых данных

Показать ответ
Ответ:
5656grey6767
5656grey6767
10.12.2021 01:00

PASCAL

program qq;

var a,b,s,p : integer;

begin

writeln('Введите стороны прямоугольника');

read(a,b);

s:=a*b;

p:=2*(a+b);

writeln('Площадь прямоугольника равна ',s);

writeln('Периметр прямоугольника равен ',p);

end.

0,0(0 оценок)
Ответ:
foysogstoxyo
foysogstoxyo
10.12.2021 01:00

Python:

a = int(input())

b = int(input()) #Ввод длины и ширины

P = 2*a + 2*b #Вычисление периметра

S = a*b #Вычисление площади

print("Площадь равна ", S)

print("Периметр равен ", P

C++:

#include "iostream"

using namespace std;

int main() {

double a, b, S, P; //Обьявление переменных

cin >> a >> b; //Ввод длины и ширины

P = 2*a + 2*b; //Вычисление периметра

S = a*b; //Вычисление площади

cout << "Площадь равна " << S << endl;

cout << "Периметр равен " << P;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота