В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Python Написать программу, выводящую на консоль все числа от 1 до 1000. Найти сумму всех чисел

Показать ответ
Ответ:
ева518
ева518
23.01.2021 17:22

vim, затем правой кнопкой мыши выделяешь всё, и так далее

0,0(0 оценок)
Ответ:
ygthjkujny
ygthjkujny
23.01.2021 17:22

s = 0

for i in range(1,1001):

   print(i,end=" ")

   s += i

print()

print('Сумма равна:',s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота