В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Logas25743
Logas25743
11.08.2020 23:54 •  Информатика

PYTHON Напишите программу, которая будет искать самое большое число.

Пользователь вводит 5 чисел, а программа находит максимальное среди них.

Для этого она будет сравнивать каждое число с максимумом, и если это число больше, то максимум перезаписывается.

За начальное максимальное значение можно взять 0.

Показать ответ
Ответ:
lolEzzGG
lolEzzGG
27.01.2023 09:35

Электромагнитті сәулелердің адам ағзасына әсері

  Жаңа білім

  Электромагнит өрісі – материяның ерекше түрі және оның көмегімен электрлік зарядталған бөлшектер өзара әрекетке түседі. Жұмыс істеп тұрған электр құрылғылар молекула, электрондар мен иондарды, атомдарды қозғалысқа әкеледі. Адамның жасушалары да молекулалардан тұратынын ескерсек, күшті электрмагнит ағзада жасуша молекулаларының тербелісін, қозғалысын тудырады. Осындай қозғалыс ағза жасушаларының жағымсыз өзгерістеріне алып келеді.

​   Біз күнделікті өмірде қолданатын электр құралдардың денсаулығымызға қаншалықты зиян келтіретінін кейде білмей де қаламыз. Электромагниттік толқындар кез келген үйде, мекемеде жалпы адам өмір сүретін барлық ортада бар. Электромагниттік толқындарды тұрғын үйдің теледидарында, үтікте, мұздатқышта, микротолқынды пеште, шаңсорғышта, компьютерде, ұялы телефонда да болады.

​   Электромагниттік өрістер барлық тіршілік көздеріне, оның ішінде адам ағзасына өте үлкен зардап тигізеді. Биологиялық және медициналық зерттеу нәтижелері көрсеткендей, электромагниттік өрістердің адамның жүйке жүйесіне, ішкі мүшелеріне, физиологиялық дамуына тигізетін теріс зардаптары анықталған. Сонымен қатар, кейінгі кезде шетел мамандарымен бірігіп өткізілген зерттеулер нәтижелеріне сүйенетін болсақ, онда электромагниттік өрістердің әсерінен жүздеген ауру түрлерінің жаппай таралуы анықталып, қалаларда өзіне қол жұмсау фактілері көптеп тіркелген. Себебі, электромагниттік өрістер адамның ми құрылысына өте қатты әсер ете отырып, дұрыс ойлау, есте сақтау қабілетін бұзады. Электр құрылғыларының электромагниттік сәуле шығарудың өзіндік қалыптасқан нормалары бар (1-кесте).

1-кесте. Электромагниттік сәуле шығару нормасы

  Компьютердің электромагниттік толқындарының адам ағзасына тигізер әсері өте көп.

​   Негізінен, компьютердің алдында отырып, жұмыс істейтіндердің шағымданатын сырқат белгілері екі топқа бөлінеді:

Көздің көру қабілетінің нашарлауы.

Бастың желке тұсының (қарақұсының), мойын мен иық, жауырын, білектің ауыруы. Көру қабілетінің нашарлауы, оның бұлдырлап, анық көрмеуі, көзіне түскен салмақтан күйген тәрізді ашып, қызаруы. Мамандар оны компьютерлік көру қабілетінің синдромы деп атайды. Дәрігерлердің айтуынша, компьютерлік көру қабілетінің синдромдары уақытша рефракцияның нашарлауына немесе күшеюіне, аккомодация көлемінің кішіреюіне, қарама-қарсылық сезімталдығының, сезіну қабілетінің әлсіреуіне әкеліп соқтырады.

  Компьютерден таралатын электромагниттік толқынның адам ағзасына залалы, тигізетін зиянды факторлары мынадай:

  көздің көру қабілетін төмендетеді;

  омыртқаның қисаюына әкеледі;

  жүйкеге салмақ түсіреді;

  адам тез шаршап, денені әлсіздік басады;

  иммунитет төмендейді, адам көп отырған кезде қан айналымы бәсеңдейді.

  Осындай ауруларға шалдыққың келмесе, компьютердің алдында көп отырмауға тырыс, ал егер жұмыс бабымен талап етілсе, арнайы ережелерді сақтап, жаттығу жасап отыру қажет. Өз денсаулығыңа көп көңіл бөлгенің жөн.

Тағы да осы тақырып бойынша Басқа іс-әрекеттер

  Компьютер экранының электромагниттік сәулеленуінің әсері

  Жұмыс iстеуге отырғанда, сағат сайын демалыс ұйымдастырып, жаттығулар жасап отыру керек. Ноутбукты тiзе үстiне алып отыруға болмайды. Күштi радиация тарайтындықтан, бедеу болып қалу қаупi бар. Компьютерде, ноутбукта отырғанда, көзге қорғаныс көзiлдiрiгiн кию қажет. Мысалы, суға түсiп келгеннен кейiн компьютердiң алдында отыру радиацияны қабылдау мөлшерiн азайтады екен. Компьютер, ноутбук сатып аларда «S» белгiсiнің бар-жоғына қарау керек. Бұл белгi – компьютерде, ноутбукта радиацияға қарсы қорғаныстың бар екенiнiң дәлелi. Есіңде болсын, компьютердiң жанына немесе артына отыруға болмайды, оның радиацияны ең көп тарататын бөлiгi – сол тұстары.

  Компьютердi орналастырғанда, артқы жағын терезеге немесе қабырға жаққа қаратқан жөн, одан таралған радиация сыртқа кетедi. Компьютерден, ноутбуктан жылы бу шығады, оның әсерiнен адам ағзасындағы кальций мөлшерi азаяды. Соның салдарынан тырнақ – сынғыш, шаш – түскiш келедi. Компьютер, ноутбук, теледидар және басқа да тұрмыстық заттар орналасқан бөлмелерде мүмкiндiгiнше пластик терезелерге қарағанда ағаш терезелер болғаны дұрыс. Себебi, бөлмедегi радиацияны пластик терезе сыртқа шығармай, тосқауыл болады.

Объяснение:

0,0(0 оценок)
Ответ:
yanazyaka
yanazyaka
18.01.2023 22:21

#include <iostream>  

#include <string>  

#include <conio.h>

 

   #define ESC 27

 

using namespace std;

 

int main() {

   char ch;

   int sum = 0;

   do {

       ch = _getch();

       if (ch == ESC) {

           cout << "Output of the program:\n" << sum;

           putchar('\n');

       } else {

           cout << ch;

           sum += (int)ch;

           putchar('\n');

       }

   } while (ch != ESC);

   system("pause");

   return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота