В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Viki258
Viki258
20.03.2023 17:02 •  Информатика

(python) Напишите программу, которая печатает Yes, если вводятся строки уes или YES или Yes, в других случаях печатает No. Входные данные:
yes
YES
definitely
Выходные данные:
Yes
Yes
No

Показать ответ
Ответ:
викуля1101
викуля1101
08.02.2022 22:00

#include<bits/stdc++.h>

using namespace std;

#define int long long

void solve(){

string str;

cin >> str;

if(str=="yes"||str=="Yes"||str=="YES")

 cout << "Yes\n";

else

 cout << "No\n";

}

main(){

cin.tie(0);

cout.tie(0);

ios_base::sync_with_stdio(0);

int n = 1;

//cin >> n;

while(n--){

 solve();

}

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота