В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ponomariov17p01k9s
ponomariov17p01k9s
19.04.2023 22:11 •  Информатика

PYTHON! Определите номер самого большого из N чисел.

Если есть несколько чисел максимального размера - выведите номер последнего из них.

Формат входных данных

С клавиатуры вводится 0 < N ≤ 1000

Далее N целых положительных чисел ≤ 10000. (Каждое в отдельной строке)

Формат выходных данных

Одно число - ответ.

входные данные выходные данные

4 3

78

36

85

6

Показать ответ
Ответ:
Mariya050
Mariya050
19.04.2021 20:20

n = int(input())

max_elem = 0

index = 0

for i in range(n):

   x = int(input())

   if(x >= max_elem):

       max_elem = x

       index = i + 1

print(index)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота