PYTHON, программирование, Условие
Аркаша очень любит путешествовать велосипедом на дальние расстояния. Как-то раз он решил проехать целых километров по очень красивому и полному достопримечательностей маршруту. Но вот беда — его текущая форма не позволяет пока проезжать больше километров в день. Сколько всего дней понадобится Аркаше, чтобы проехать весь маршрут?
Формат входных данных
С клавиатуры вводятся два целых числа — и
(1≤,≤30000)
Формат выходных данных
Выведите, сколько всего дней понадобится Аркаше.
begin
for a:=1 to 7 do
for b:=a+1 to 8 do
for c:=b+1 to 9 do
begin
n:=a*100+b*10+c;
write(n:4)
end;
end.
var
i,j,n:integer;
a:array[1..4,1..5]of real;
begin
for i:=1 to 4 do
begin
for j:=1 to 5 do
begin
a[i,j]:=random*2-1;
write(a[i,j]:20:15);
if a[i,j]>=0 then n:=n+1;
end;
writeln;
end;
writeln('Количество неотрицательных: ',n);
end.
var
i,j,sum:integer;
a:array[1..3,1..4]of integer;
begin
for i:=1 to 3 do
for j:=1 to 4 do
readln(a[i,j]);
writeln('Массив:');
for i:=1 to 3 do
begin
for j:=1 to 4 do
begin
sum:=sum+a[i,j];
write(a[i,j]:4);
end;
writeln('sum=':8,sum);
sum:=0;
end;
end.
В объяснении
Объяснение:
1 Вариант
1. 1)ppt
2. 1) my.doc, bell.txt, song.docx;
3. 3)мышь
4. 1) красного, синего, зеленого
5.Объем сообщения определяется по формуле:
V=l*r,
где l-длина сообщения, r-разрешение.
l=50, т.к.всего в предложении 50 символов (пробелы и знаки препинания являются символами).
r=1 байт=8 бит.
Объем сообщения равен:
V=50*8=400 бит.
6. не понятно, что делать, задания не видно как-то
7.InternetExplorer= 73 110 116 101 114 110 101 116 69 120 112 108 111 114 101 114
8. Нет рисунка собственно
9. 64 бита < 16 байт
10 Кбайт < 10600 байт
10 байт = 80 бит
10. Нет схемы