В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Liana03102000
Liana03102000
18.05.2021 17:26 •  Информатика

PYTHON | В Австралии обитает очень позитивное и миролюбивое животное - квокка. С клавиатуры вводится 4 целых числа - показателя хорошего настроения четырех разных квокк.

Выведите на экран наибольший из показателей.

Формат входных данных
Четыре целых числа -10000 ≤ x, w, y, z, ≤ 10000

Формат выходных данных
Наибольший показатель

входные данные выходные данные
354 887 460 88 - 887
-30 500 40 944 - 944

Показать ответ
Ответ:
PashinDaniil
PashinDaniil
22.02.2021 14:04

Объяснение:

number_list = []

for i in range(4):

   number_list.append(int(input('Введите число: ')))

   while number_list[-1] < -10000 or number_list[-1] > 10000:

       number_list[-1] = int(input('Введите число из диапазон [-10000:10000]: '))

print(f'Максимальное значение: {max(number_list)}')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота