В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
0773
0773
07.02.2023 06:54 •  Информатика

Работа №8 по теме "линейные алгоритмы. решение " с информатикой! нужно написать программу в паскаль abc 1.мальчик может бегать в 3 раза быстрее, чем ходить. скорость его ходьбы составляет а км/час. мальчик принял участие в марафонском забеге, но сошел с дистанции, пробежав х км. сколько времени он затратил? 2.цех по ремонту бытовой техники имеет ежедневно прибыль р, с которой платит налог 70%. из оставшейся доли прибыли 30% идет на развитие производства, а остальное - на заработную плату 8 работникам. какова заработная плата работника за месяц?

Показать ответ
Ответ:
ghhhghf
ghhhghf
06.10.2020 09:02
1) program znanija2;
var speed, A, X:integer;
    time:real;
begin
  readln(A);
  readln(X);
  speed:= A * 3;
  time:= X / speed;
  writeln(time);
end.

2)

program znanija3;
var P:integer;
    tax, rest, wages, answer:real;
begin
  read(P);
  tax:=(P*70)/100;
  rest:= P - tax;
  wages:= (rest*70)/100;
  answer:= wages / 8;
  writeln(answer);
end.
 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота