В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
асель117
асель117
31.01.2021 04:57 •  Информатика

Работа цикл for(для паскаля) 1.составить программу,которая выводит на экран таблицу деления числа 11 на целые от 1 до 10(с 2мя знаками после запятой). 2.составить таблицу значени функции y=x^3+2 на отрезке [-5; 5] с шагом 1.

Показать ответ
Ответ:
ева19961
ева19961
22.07.2020 08:59
// Составить программу, которая выводит на экран таблицу деления числа 11 на целые от 1 до 10(с 2мя знаками после запятой).  

var x: real;
     i: word;
begin
   writeln('Таблица деления числа 11 на целые от 1 до 10(с 2мя знаками после запятой)');
   for i:=1 to 10 do   begin
        x:=11/(i);
        writeln('11/',i,' =',x:0:2);
    end;
end.    

// Со<span class="_wysihtml5-temp-placeholder"></span>ставить таблицу значений функции y=x^3+2 на отрезке [-5;5] с шагом 1.
var x,y: real;
         i: shortint;  
begin
   writeln('Таблица значений функции y=x^3+2 на отрезке [-5;5] с шагом 1.');   
   for i:=(-5) to 5 do
      begin
         y:=i*i*i+2;
         writeln('При х=',i,' y=',y);
    end; 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота