Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
qqvikaglazynova
02.05.2022 01:54 •
Информатика
(работа с паскалем) дано двузначное число вывести на экран число у которого цифры расположились в обратном порядке (если число 12, то вывести 21)
Показать ответ
Ответ:
dashusha0703
26.06.2020 22:32
Var a:integer;
begin
readln(a);
writeln(a mod 10,a div 10);
end.
Надеюсь на "Лучший ответ"
0,0
(0 оценок)
Популярные вопросы: Информатика
Хєю
01.07.2022 04:20
Для девяти букв алфавита заданы двоичные коды (для некоторых букв – из двух символов, для некоторых – из трех). эти коды представлены в таблице: л е д н ж с о и р...
katerina348
09.09.2020 16:22
Укажите команду установки нужного формата ячеек в ексель....
malvinka011
20.02.2022 08:53
Начерти схемы слов обозначь в них звуки пила и вилка...
yaroslavtoporko
06.05.2020 02:01
1. что такое www? 2. что такое гиперссылка? 3. что такое гипертекст?...
Hjk345
26.04.2021 19:35
Небольшое сообщение о поисковых системах....
ThePashka
29.12.2020 23:53
Студенту Мише задали написать функцию, которая получает на вход число и массив из 16 элементов, и возвращает номер элемента, равного этому числу. Если таких элементов...
Мери7788
19.03.2021 13:57
Написать программу на языке c++ Перевод вещественных чисел в текст в денежный формат Например: 140,52 сто сорок рублей пятьдесят две копейки...
anatolibikov1
16.05.2023 19:36
почему вначале поколения АМД не показывало хоть сколько то значимых результатов, а в нынешнее время находится на вершине тех.процесса...
gumballl1
19.07.2020 08:41
Сочинение на тему как ты представляешь что такое информатика (5 предложений минимум)...
НАТАШАПРОСТОКВАША
12.11.2021 09:22
Вводятся N натуральных чисел. Найти сумму четных и произведение оканчивающихся на 2, но не на 22....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a);
writeln(a mod 10,a div 10);
end.
Надеюсь на "Лучший ответ"