В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
5Артём
5Артём
13.04.2022 02:50 •  Информатика

Работа в паскаль! , хелп: 3 1. составьте программу, которая находит сумму n чисел, введенных с клавиатуры. 2.составьте программу, которая вычисляет произведение чисел от 1 до n. значение n вводится с клавиатуры.

Показать ответ
Ответ:
Just0a0reader
Just0a0reader
02.10.2020 23:24
1. var s,x,n,i:longint;
begin
s:=0;
readln(n);
for i:=1 to n do begin
read(x);
s:=s+x;
end;
writeln(s);
end.
2. var i, n, p:longint;
begin
readln(n);
p:=1;
for i:=1 to n do
p:=p*i;
writeln(p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота