Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
aselkulmagambet
22.05.2023 05:45 •
Информатика
Работа в паскале составьте программу вычисления суммы всех трехзначных чисел кратных 4
Показать ответ
Ответ:
mumina7
06.10.2020 01:30
Uses crt;
var
n, sum:integer;
begin
n := 100;
while n < 1000 do
begin
sum += n;
n += 4;
end;
writeln('Сумма всех трёхзначных чисел, кратных 4= ',sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
skillsass
28.02.2021 09:12
Составить программу v VBA для вычисления заданных сумм, произведений и табулирования функций на заданном множестве точек...
Alexa647
25.09.2022 22:20
Составить подпрограмму-функцию в VBA для вычисления следующей функции (в приложении)...
Noo1989
05.06.2023 10:59
)составьте программу для нахождения наименьшего натурального числа, куб которого начинается с цифр 2016 выходные данные 1out : 3 27...
crankbait
05.06.2023 10:59
11110111 2 решите ка нибудь информатика...
sajidabonu101220071
05.06.2023 10:59
Составьте програму для нахождения наименьшего натурального числа,куб которого начинается с цифры 2016 (2 0 1 6 ) выходные данные (3 27)...
186Kbkz
05.06.2023 10:59
1.что такое алфавит? 2.что такое мощность алфавита? 3. как определяется информационный объем текста при использования алфавитного подхода? 4.текст составлен с использованием...
3nashka
29.07.2021 03:55
Ребят, кто хорошо разбирается в информатике и языке программирования Преобразуйте одномерный массив таким образом, чтобы сумма элементов в его первой половине была бы как...
zahar4ikk
07.12.2021 01:10
Простой шаблон-метры: Прямоугольник: Какая фигура нарисована при выполнении команд Тяни/ТолкайПростой 1) Параллелепипед 2)Круг 3) Конус...
04812
08.07.2021 05:50
ЗАДАНИЯ ПО СУММАТИВНОМУ ОЦЕНИВАНИЮ ЗА 2 ЧЕТВЕРТЬ Суммативное оценивание за раздел «Информация и ее обработка»Цель обучения5.2.1.1 Перечислять и представлять информацию вразных...
galitskovao
24.02.2020 14:23
Сдвух ульев за год получили 78 кг меда. с одного из них получили 43 кг . на сколько кг меда получили больше с одного улье чем с другой....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
n, sum:integer;
begin
n := 100;
while n < 1000 do
begin
sum += n;
n += 4;
end;
writeln('Сумма всех трёхзначных чисел, кратных 4= ',sum);
end.