В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
azavidov00
azavidov00
08.03.2023 16:36 •  Информатика

Работа в паскали составьте программу вычисления произведения четных чисел меньше 15

Показать ответ
Ответ:
IDebil
IDebil
06.10.2020 01:48
Uses crt;
var p:integer;
begin
p:=1;
for var i:=1 to 14 do
if(i mod 2=0) then 
p*=i;   
writeln('произведения чётных чисел меньше 15= ',p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота