В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Зайчуля2004
Зайчуля2004
25.07.2021 21:56 •  Информатика

Разработать алгоритм и составить программу вычисления значений по формулам: z=sin^2(x+g)+cosx/x+y^2ln|x-y|, где y=x+корень|1-x^2|

Показать ответ
Ответ:
Камила070
Камила070
05.10.2020 23:52
Var
    z, x, g, y: real;

begin
    readln(x, g);
    y := x + sqrt(abs(1 - x * x));
    z := sqr(sin(x + g)) + cos(x) / x + sqr(y) * ln(abs(x - y));
    writeln(z);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота