В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
RIF12
RIF12
22.03.2022 20:07 •  Информатика

Разработать блок-схему алгоритма и написать программу для следующей : ввести число. если оно положительное, то на экран вывести сообщение "положительное число"

Показать ответ
Ответ:
DinaraBergeneva
DinaraBergeneva
28.07.2020 10:23
Program T;
Var Х : Integer;
Begin      
       Write ('Введите число');    
   ReadLn (Х);      
       If Х > 0    
    Then  
  WriteLn ('Положительное число')        
                            Else  
   WriteLn ('Отрицательное число') ;
End.
Разработать блок-схему алгоритма и написать программу для следующей : ввести число. если оно положит
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота