В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
878v878
878v878
13.10.2021 18:22 •  Информатика

Разработать блок схему для решения (составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20)

Показать ответ
Ответ:
Белочка0107
Белочка0107
24.05.2020 04:04

program summa;

uses crt;

var  i : integer;
sum: real;
begin
sum:=0;
for i:=1 to 20 do begin
sum:=sum+ sqr(i);
end;
Writeln('Summa =', sum);
end.

 

Вот тебе программа на паскале . Она находит сумму квадратов всех натуральных чисел от 1 до 20. вот блок схема. Блок схему скину на мыло. Напиши мне его и я тебе скину

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота