Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
никита3427
21.03.2021 07:22 •
Информатика
Разработать, ввести в эвм и отладить программу для расчета времени, за которое катер пройдет данное расстояние против течения и по течению, если известны скорость катера в стоячей воде и скорость течения.
Показать ответ
Ответ:
sobkevichbozhep08t40
07.09.2020 20:23
Const
s = 30;
var
vk, vt: real;
begin
read(vk, vt);
writeln(s / (vk - vt));
writeln(s / (vk + vt));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Smaik111
11.08.2020 00:35
1)фотография размером 9 на 12 см выполнена в палитре 256 цветов, каков объём памяти, занимаемый в компьютере, если разрешающие монитора 1024 точки на дюйм? 2)каков объём памяти...
xach5
11.08.2020 00:35
Сколько единиц в двоичной записи шестнадцатеричного числа 1234(16)...
YndoQ
12.10.2021 10:50
Для любого четырехзначного числа определить что больше: сумма двух первых чисел или сумма двух последних чисел можно пойжайлосто , только нужна программа ( program one ) ,...
AmmosD
14.03.2023 17:42
Число 888 перевости из восмеричной в десятичную сиситему...
ntaskaeva2
05.02.2022 22:04
Каждый ученик в классе хоть бы один знает язык знает язык знает 25 учеников французский язык 27 учеников. но всего знают 18 человек оба языка. 1.сколько изучает учеников только...
Kuznezovamargo
10.02.2023 02:28
Впишите подходяший по смыслу слова: красивый цветок если добавить ка то получится конфетка. что за название...
sasockolowa
10.02.2023 02:28
Какие устройство и программу должен иметь компьютердля создания электронного документа? устройство: :...
nightlovell15
25.06.2020 09:15
Сколько грамм сахара надо потратить чтобы приготовить 0,5 кг жидкости которая содержит 3,25% сахара. какой обьём воды надо, для того чтобы растворить эту массу сахара ? ...
JoshuaJoseph
01.04.2022 11:22
Поміркуй и запиши, чому лелеки гніздяться на дворах і садибах тільки добрих людей ( 4-5 реченнь)...
astashkin222
10.05.2020 09:27
Кто написал эту музыку? л.в.бетховен или п.и.чайковский или с.спрокофьев? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
s = 30;
var
vk, vt: real;
begin
read(vk, vt);
writeln(s / (vk - vt));
writeln(s / (vk + vt));
end.