Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Elino4kaK
22.01.2021 03:10 •
Информатика
Разработайте программу вычисления периметра прямоугольника. если известно, что его длина на 3 см больше ширины
Показать ответ
Ответ:
Дллллллллллл
04.10.2020 16:03
Var P,dlina,shirina:real;begin writeln('Введите длину'); readln(dlina); shirina:=dlina+3; P:=dlina*2+shirina*2; writeln('Периметр равен ',P);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Раисат432178
09.12.2020 08:00
Даны набор ненулевых целых чисел; признак его завершения - число 0. Найти сумму отрицательных чисел в исходном наборе. ( нужно построить алгоритм в виде блок схемы)...
nataklmnv
25.01.2022 02:07
Почему важно выбрать лучшую технику визуализацииданных? (кратко)...
Kiper222
05.03.2023 04:40
четырехугольник на плоскости задан координатами своих вершин. найдите наименьшую сторону используйте процедуру поиска наименьшего из двух чисел и процедуру вычисления длины отрезка...
Ksiloffie
07.08.2022 11:59
ОЧЕНЬ ИНФОРМАТИКА 8 КЛАСС ...
bodleva06
08.05.2021 11:42
Что такое условный оператор...
kira309
12.09.2020 22:45
Рабочая книга в Excel состоит из: 1) рабочих листов 2) рабочих полей 3) столбцов 4) строк...
irinacheprasova
30.01.2021 00:39
Сімейний бюджет складається з заробітної плати мами та тата. Кожна сім’я сплачує комунальні послуги, купує продукти харчування, витрачає кошти на транспорт, одяг (відкладається...
maja6
15.11.2020 07:01
Завдання проєкту - це выберите правильный ответ где Завдання проэкту...
vanchugovp02hjd
28.03.2022 14:27
Напишите программу которая спросит имя пользователя и класс в котором он учится а затем выдаст строку если введено число класса до 9 то написать ты ещё не знаешь паскаль если больше...
larkina2000
07.05.2021 03:02
Почему 19 век называют веком пара,стали,и электричества? : *...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота