Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
allknown
25.12.2022 07:45 •
Информатика
Ребзи, нужно составить программу на языке паскаль, которая сложит все дроби 2/3 + 4/5 + 6/7 и т.д. до 100/101
Показать ответ
Ответ:
фифа1
06.10.2020 11:38
Var
i: integer;
s: real;
begin
i := 2;
while(i <= 100) do
begin
//writeln(i, '/', i + 1);
s := s + (i / (i + 1));
i := i + 2;
end;
write(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
РоманРазумный
28.03.2021 06:20
Где в excel 2007 находится сервис/слияние...
Stasya1506
28.03.2021 06:20
Даны описания type vector = array [1..5] of real var x,y: vector запишите арифметическое выражение значением которого является г) абсолютное значение третьей компоненты...
ilya20063
25.08.2020 11:01
Сформировать массив из 25 целых случайных чисел, вывести его на экран. Найти среди них отрицательные и вывести их на экран На уровне 9 класса...
Ананасик20031
09.04.2021 12:04
Дан код с номером. Определи, какой это символ: управляющий или изображаемый. 113...
Тимофей225
17.01.2023 16:40
с Информатикой Мне только / 3 и /4.Я их не как не могу понять...
vlad67123222
10.10.2020 10:18
Напечатайте 2-х значные числа, которые заканчиваются на 9. Сделать через питон...
NastasS4
10.12.2020 05:18
Что такое блок? А) 7 символов, выделенных в текстеБ) 7 строк, выделенных в текстеВ) выделенная часть текста...
annaYanna1
05.05.2020 13:28
С цикла for вывести 10 первых степеней двойки....
GrankaleS
03.05.2023 21:50
С цикла for вывести все целые числа от 10 до 30...
Arslan08Kalmuk
21.06.2022 15:51
Переведите обыкновенные дроби в десятичные дроби 3/25 7/8 5/4 31/2 ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i: integer;
s: real;
begin
i := 2;
while(i <= 100) do
begin
//writeln(i, '/', i + 1);
s := s + (i / (i + 1));
i := i + 2;
end;
write(s);
end.