В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
romashinigor
romashinigor
27.12.2021 14:01 •  Информатика

Решение задачи на языке ассемблер.Написать программу для вычисления степени числа 3 по формуле a=3n. Число а - 16-битное целое без знака, число n- 8-битное число без знака(используйте n меньше 11, чтобы избежать переполнения). Проверьте работу программы в отладчике(нажимайте F7 на команде Loop, чтобы осуществить переход)

Показать ответ
Ответ:
DashkaaMilashka
DashkaaMilashka
08.04.2023 09:22
1.трудно воспринимать текст, написанный в разных стилях.  2. готовый вид документа с определенными полями  3. при оформлении официальных документов (шапка, заголовок, основное содержание)4.шрифт times new roman подходит как и для основного текста, так и для заголовков. заголовки лучше набирать полужирным шрифтом, но можно и курсивом .5. открываем word и находим вкладку верхнего меню «рассылки». переходим в нее и видим, что первая слева группа команд называется «создание» и содержит две кнопки: «конверты» и «наклейки». нас интересуют именно шаблон конверта в word, так то кликаем по этой кнопке.6.при кнопки список   в этом редакторе можно  составить маркированные и нумерованные списки. такая кнопка есть  в процессоре  ms  word , она находится на вкладке ленты  главная . 7. маркерованные это символы и картинки, нумерованные 1,2,3,,а,б,,б,.b.,b,c ,ii,,ix,xv 1-й,2-,и.т.д8. списки которые смешанные, имеют и маркерованные и нумерованные.9.вставка-- рисунок или просто перетащить из папки.вставка --формулавыделить объект-- правая кнопка мыши--гиперссылка10.к огда информация состоит из множества данных, которые модно груаппировать по какому-либо признаку на несколько
0,0(0 оценок)
Ответ:
hdhtdhtdhtdh
hdhtdhtdhtdh
10.01.2020 07:26
import java.util.Scanner;

/**
* Created by Geek on 20.09.2016.
*/
public class getTime {
public static void main(String[] agrs){
Scanner in = new Scanner(System.in); // Создаем объект ввода через консоль
System.out.print("Сколько минут после начала дня:");
int n = in.nextInt();
if(n <= 59) {
System.out.print(String.format(" часов и %d минут",n));
} else if(n > 1440) {
n = n - ((n/1440)*1440);
System.out.print(String.format(" часиков и %d минут",n/60,n%60));
} else {
System.out.print(String.format(" часиков и %d минут",n/60,n%60));
}

}
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота