В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Цнрер
Цнрер
17.12.2020 09:27 •  Информатика

Решить 2 ! 1. составить программу перевода километров в метры. 2. для туристической поездки в турцию на 7 дней понадобится: х тенге в сутки на гостиницу, у тенге в сутки на питание. также предполагается потратить в тенге на сувениры. определите сумму необходимую для поездки.

Показать ответ
Ответ:
marusya11102345
marusya11102345
13.07.2020 06:59
Var
a,b:integer;
begin 
writeln('введите число (км)');
readln(a);
b:=a*1000
writeln('метры = ',b);
end.

задание 2
program dfg;
var
x,y,b,d:real;
begin
writeln('введите стоимость гостиницы (за сутки)');
readln(x);
if x>0 then
begin
writeln('введите стоимость питания (за сутки)');
readln(y);
if y>0 then
beginwriteln('введит стоимость сувинир (за сутки)');
readln(b);
if b>0 then
begin
d:=(x+y+b)*7;
writeln('необходимая сумма',d);
end
else 
writeln('число не может быть отрицательным');
end
else
 writeln('число не может быть отрицательным');
end
else 
writeln('число не может быть отрицательным');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота