В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
annelya009
annelya009
14.02.2023 09:28 •  Информатика

Решить 8 класс по информатике! решаются они через турбо паскаль. 1)найти колличество нечетных делителей натурального числа,больших к(к вводятся с клавиатуры). 2)найдите все натуральные числа х,у,z из интервала от 1 до 20,для которых выполняется равенство : ху(квадрат)=z(квадрат) надоо !

Показать ответ
Ответ:
vauguq
vauguq
26.05.2020 05:49

var s:integer;
i,k:longint;
begin
readln(k);
i:=3;
while i<k-1 do begin
i:=i+2;
if k div i=k/i then inc(s);
end;
writeln(s,' delitelei');
end.

 

var i,j:integer;

begin

for i:=1 to 20 do

for j:=1 to 20 do

if sqr(j)*i<20 then writeln('x=', i,' y=', j,' z=', sqr(j)*i);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота