В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Ivan1128
Ivan1128
26.09.2021 01:29 •  Информатика

Решить через паскаль (программирование алгоритмов разветвляющейся структуры) : дано 3 числа. найти произведение двух наименьших чисел (написать программу и начертить блок схему)

Показать ответ
Ответ:
ayselhasilova
ayselhasilova
20.08.2020 07:16
Var a,b,c,d:integer;
begin
Write('Первое число: ');
Readln(a);
Write('Второе число: ');
Readln(b);
Write('Третье число: ');
Readln(c);
if (a < c) and (b < c) then d:=a*b;
if (a < b) and (c < b) then d:=a*c;
if (b < a) and (c < a) then d:=b*c;
write('Результат: ',d);
end.

Всегда
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота