В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ttttt1509999
ttttt1509999
17.03.2022 02:05 •  Информатика

Решить. дана строковая величина i. написать программу, выводящую на экран третью букву и определяющую длину строковой величины i.

Показать ответ
Ответ:
zvon007
zvon007
03.10.2020 00:48
Pascal? C/C++?
Ввод строки из-вне или в коде программы?

Pascal, строку вводим руками:

 var
   s:string;
 begin
   read(s);
   writeln('3ий символ=',s[3]);
   writeln('Длина=',length(s));
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота