Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
OшUb0чkA
27.03.2020 22:05 •
Информатика
Решить инфографику : составьте программу для решения ,которая проверяет,может ли посещать ребёнок детский сад,т.е его воздаст до 6 лет.посчитайте через сколько лет он станет школьником.
Показать ответ
Ответ:
ramzes2k02
08.10.2020 08:25
Program Test;
Var Vozrast: integer; Bol, Mistake: boolean;
Begin
Bol := true;
Write('Введите возраст ребенка: ');
Readln(Vozrast);
Writeln();
if (Vozrast > 6) then
Writeln('Ребенок не может посещать детский сад')
else if (Vozrast <= 0) then
begin
Writeln('Некорректный ввод данных!');
Mistake := true;
end
else
begin
Writeln('Ребенок может посещать детский сад');
Bol := false;
end;
if (Mistake = false) then
begin
if (Bol = false) then
Writeln('Ребенок станет школьником через ', 7 - Vozrast, ' лет')
else
Writeln('Ребенок уже в школе');
end;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Иринка853653
26.10.2020 06:18
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите минимальное и запишите его в ответе в десятичной системе счисления. В ответе запишите только...
Хорошистка541
12.08.2021 03:06
7. Руслан собирается создать тест, который автоматически будет проверять данные, Введенные пользователем.Определите подходящий тип программного обеспечения и обоснуйте свой...
yanameleshko2016
25.08.2022 22:52
Находясь в корневом каталоге только что отформатированного диска, ученик создал 5 каталогов. Затем в каждом из созданных каталогов он создал еще по 3 каталога. Сколько всего...
danil200804
09.03.2022 13:44
Что такое синхронный автомат? Приведите примеры управляющих автоматов...
Dyhanexis
20.01.2023 20:10
Инфармационная модель это? ...
доньак
01.08.2022 01:32
Задание 1Используя инструменты редактора, создайте проект дома....
К5О5Т5
11.05.2023 19:14
таблица содержит сведения о товарах и их там в тенге Запишите формулу переводов цены в евро для чайки B3 в которой будет справедливо для диапазона B3: b11...
arujanjagipar
20.09.2022 14:53
Рассмотри таблицу на рисунке. Укажи верно или неверно задан формат данных в указанных адресах ячеек *...
sannikova04
21.02.2022 11:49
Даны стороны прямоугольника a и b. Сторону a увеличьте на 4. Найдите площадь нового прямоугольника. На языке питона...
valia01022004
17.09.2020 05:48
на рисунке приведена весовая матрица графа, в которой веса обозначают расстояние между соседними пунктами. Определите длину маршрута E-D-C-A...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var Vozrast: integer; Bol, Mistake: boolean;
Begin
Bol := true;
Write('Введите возраст ребенка: ');
Readln(Vozrast);
Writeln();
if (Vozrast > 6) then
Writeln('Ребенок не может посещать детский сад')
else if (Vozrast <= 0) then
begin
Writeln('Некорректный ввод данных!');
Mistake := true;
end
else
begin
Writeln('Ребенок может посещать детский сад');
Bol := false;
end;
if (Mistake = false) then
begin
if (Bol = false) then
Writeln('Ребенок станет школьником через ', 7 - Vozrast, ' лет')
else
Writeln('Ребенок уже в школе');
end;
End.