Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Redycter12
10.08.2020 18:22 •
Информатика
Решить : известно, что x кг конфет стоит a рублей. написать программу. вычисляющую стоимость y кг этих же конфет. x,a,y вводятся пользователем с клавиатуры. составить блок-схему и написать программу в тетради.
Показать ответ
Ответ:
3754456988561
29.09.2019 03:50
program p1;
var s,x, y, a: integer;
begin
read(x,y,a);
s: =a/x;
s: =s*y;
write(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
полина20042012
20.04.2023 22:29
С++ дана величина А выражающая объем информации в байтах перевести А в более крупные единицы измерения Мегабайт Гигабайт на c++...
Ленари
05.11.2021 18:23
Какие ключевые события из истории развития вычислительной техники в xvii-xix век...
kennysussus
12.08.2021 03:31
Укажіть числом результат, що повертає наступна формула: =ЕСЛИ(МАКС(1;2) 3;4;5) або =IF(МАX(1;2) 3;4;5)...
4578000872
09.10.2022 06:06
Информатика.Есептеуиш техника буындарында куралды аныктаныз,сайкес орнатыныз...
ВаняДеркач
24.01.2022 10:56
Какие знаки используют в общении человека...
аяука10
20.01.2022 10:45
Какие конструкции называются вставными? для чего они используются?...
Генгстер
20.01.2022 10:45
Решить и расписать уравнение x+1.5x+0.5x=10.8...
alino4kakostina
20.01.2022 10:45
Составить 4 сказа па схемах з простай мовай на тему мая маленькая радима . схемы: 1. п? - а. 2. п, -а, -п . 3.а: п! . 4. п! -а: -п ....
panda044
20.01.2022 10:45
Решите уравнение: 0,2x=2/9(x-5)=0,2x=10....
tarnopolska99
20.01.2022 10:45
Скласти діалог у якому використовуються слова вибачення(вибач прости не гнивайтесь пробач пере не ображайтесь)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
program p1;
var s,x, y, a: integer;
begin
read(x,y,a);
s: =a/x;
s: =s*y;
write(s);
end.