Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Со2006нь
09.02.2020 18:30 •
Информатика
Решить линейное уравнение ax+b=0, a и b ввести с клавиатуры (программу написать на языке паскаль).
Показать ответ
Ответ:
forgalaxynexusp09txz
09.10.2020 23:28
var a, b, x: real;
begin
readln(a, b);
x:= -1 * b / a;
writeln(x)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Sasha190507
25.03.2023 21:04
Составьте программу,которая заполняет массив а [1..10] случайными целыми числами в диапазоне от 1 до 10 и вычисляет произведение элементов массива с нечётными значениями...
jsowiwbdjwi
07.04.2020 22:07
Найдите значение выражения ((0& 0)v0)& (1v1)...
Артёмка110
07.04.2020 22:07
Вставьте пропущенное число 2¹³ байт = килобайт...
KapitanNEMO
07.04.2020 22:07
Переведите число 70 в двоичную систему...
Araikavipv
07.04.2020 22:07
Вычислить значения следующих функций f(x) на отрезке |а, ь] с шагом h, представив результат в виде таблицы, первый столбец которой — значения аргумента, второй — соответствующие...
Ангел89178931527
21.09.2022 03:44
Python при сравнивании чисел сравнивает десятки, например: 4, 5, 6, 7, 69 - большое выбирает в двузначных по десятку, то есть в 69 берёт 6, которое меньше 7 и получается, что 7...
Draymon
09.06.2020 12:32
УРОК 8. ПРАКТИЧЕСКИЕ ЗАНЯТИЯ 1. Выполните перевод:а) 23511, 2,г) A90. -? 16 K) DED15 - 6б) 1 102 - 20Д) 122122, -?3) 4152, -20в) 6317 - 20е) 1236 - ? мне надо отправить это дз...
Strangeeo
10.06.2022 03:46
Что тут нужно вставить? i__ a pupi . my name__tome. my friend__ bob. he__from america. i__ from russia. i__ not a student. it__ a book. he__ a doctor. ann__a teasher. tom__ a driver....
Спрро
10.06.2022 03:46
Что называют веществом? примеры тел и веществ. )...
rasimrasivi
10.06.2022 03:46
Вкаких случаях повседневной жизни можно применить свои знание о строении своего организма? ! ответьте , бошка не шарит вообще: с...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a, b, x: real;
begin
readln(a, b);
x:= -1 * b / a;
writeln(x)
end.