Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Nerror
25.11.2020 13:48 •
Информатика
Решить на pascal abc, . для данного целого x найти значение следующей функции f, принимающей значения целого типа: f(x)= 9x/17 при x< 1 или x> 5 x^2+81 (под корнем) , в противном случае.
Показать ответ
Ответ:
aliyashachkasa
09.09.2020 17:32
Var
x,f:real;
begin
Write('x='); Read(X);
if (x<1) or (x>5) then f:=9*x/17
else f:=Sqrt(x*x+81);
Writeln('f(x)=',f)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Dubrov5ky
04.02.2022 14:09
Фрагмент программы определяет является ли числовая последовательность в массиве строго возрастающей. подскажите, , что в скобках после if? //а - целочисленный массив...
dinaragappar
04.02.2022 14:09
Сколько значащих нулей в двоичной записи восьмеричного числа 77158?...
annaorlova2
17.08.2020 10:40
Текст занимает 6 страниц, на каждой странице размещается 30 строк по 80 символов, мощность алфавита 256 найти объём текста в кбайтах...
ARKSHIM
17.08.2020 10:40
Вычислить для а=8, b=2 начало ввод а,b если а 0 то x: =a*b если a 0 то x: =a+b иначе x: =a-b вывод х конец....
2047liza
02.02.2023 23:55
Pascal abc net. напишите программу с использованием подпрограмм. реализуйте четыре подпрограммы – по одной на каждое арифметическое действие....
ПЕТУСШОГ
10.08.2022 02:33
Перевести число а10= 595 в двоичную, восьмеричную и шестнадцатеричную систему счисления. сделать как рисунок...
bubink93
10.12.2020 09:40
Найти произведение трех чисел и арифметическое...
rendly21
27.03.2023 01:28
Перечислить все наиболее популярные названия электронных таблиц...
angel20062006
17.11.2020 10:02
Без решений, просто ответ...
igubanova
08.01.2021 16:59
Ренат учится в 8 классе. В его школе 8 параллельных классов, в которых по результатам І четверти получены значения качества знаний. Ренат, изучив полученные данные,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x,f:real;
begin
Write('x='); Read(X);
if (x<1) or (x>5) then f:=9*x/17
else f:=Sqrt(x*x+81);
Writeln('f(x)=',f)
end.