Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
diana20102007
04.07.2021 12:24 •
Информатика
Решить на паскале в каждом стакане (200 мл) компота должно быть n граммов сахара. сколько граммов сахара нужно засыпать в трёхлитровую банку? решить !
Показать ответ
Ответ:
daniil8092228
09.10.2020 02:00
Const glass = 200;
var n, bottle: integer;
begin
write("Введите кол.-во сахара на стакан в граммах:");
read(n);
bottle = glass*15*n;
writeln(Кол.-во сахара на бутылку объёмом 3л. равняется ", bottle);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
яАРтеМоНкА
31.10.2020 11:14
1)Какие различия свойств кнопки и формы вы знаете? 2)Как разместить метку на форме?...
Assassin5510
22.07.2021 09:11
Дан массив A[10]. Найдите количество четных элементов, начиная с n-го элемента. На ...
0508761681
26.11.2021 06:28
Написать программу на языке паскаль, решающую следующую задачу: С клавиатуры вводится натуральное число n. В зависимости от значения n вывести на экран одно из следующих сообщений:...
2303010
25.08.2022 12:39
Найдите лишнее . 1) Нов... костюма, светл... брюк, тёмнплаща, син шарф. 2) Грустн взглядом , холодн супом, син птицей, странн... поступку. 3) Бел снег, свеж хлеб, долг путь, мелк...
МаксимГерасименкоВла
18.02.2021 17:45
б) своей основной формой творчества этот композитор выбрал песню. Он черпал вдохновение в том, чем живет народ, считая, что искусство должно быть простым и понятным. Будучи человеком...
nano1030
11.01.2022 13:21
Утворення укр. міста Дніпро...
VikaCat3364
20.04.2023 16:11
Знайдіть невідомий член пропорції2:x=3:5...
arzanix
22.04.2023 22:47
19. Прочитай два раза подряд ещё одну забавную formulette: одну реплику ты, другую сосед пo пaрте. Теперьпоменяйтесь ролями. Можете вы произнести её, незаглядывая в текст?Léon,...
Ruslan1111111123
18.09.2021 15:10
, нужно сочинение Людина створена для дії 150-200 слов, можно на русском. До 18 Мая. от что есть....
kristinannm17
01.11.2022 12:56
яке з рівнянь є лінійним рівнянням з двома змінними: а) х2 - 2х + 5 = 0; б) х + y2 + 3 = 1; в) 12х + 4y = 5; г) х2 - 1= 0...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var n, bottle: integer;
begin
write("Введите кол.-во сахара на стакан в граммах:");
read(n);
bottle = glass*15*n;
writeln(Кол.-во сахара на бутылку объёмом 3л. равняется ", bottle);
end.