Решить на языке питон 3. Петя, Катя и Сережа делают из бумаги журавликов. Вместе они сделали S журавликов. Сколько журавликов сделал каждый ребенок, если известно, что Петя и Сережа сделали одинаковое количество журавликов, а Катя сделала в два раза больше журавликов, чем Петя и Сережа вместе? Формат ввода Записано одно натуральное число S – общее количество сделанных журавликов ( S < 10 в 6 степени ) . Формат вывода Вывести три числа, разделенных пробелами – количество журавликов, которые сделал каждый ребенок (Петя, Катя и Сережа).
Объяснение:
#include <iostream>
using namespace std;
int main()
{
int a, b;
cin >> a >> b;
cout <<a<<"-"<<b<<"="<< a - b<<endl;
cout << a << "+" << b << "=" << a + b << endl;
cout << a << "*" << b << "=" << a * b << endl;
cout << a << "/" << b << "=" << a / b << endl;
cout <<"("<<a << "+" << b <<" )/2"<< "=" << a * b << endl;
}
49
Так как, английский язык знают 28 участников, из них 8 знают и английский, и немецкий, и 10 и английский, и французский. И 3 знают все три языка. Следовательно только английский знают 28-8-10-3=7 участников. Также с немецким и французским. Получается немецкий знают 14 участников и французский знают 24 участника. После мы складываем все значения: 7(знают только английский)+10(знают и английский и французский)+3(знают все три)+8(английский и немецкий)+24(только французский)+5(французский и немецкий)+14(немецкий)=71
После от 120 отнимаем 71, и получаем 49 участников которые не знают ни одного из трех названных языков.