Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ппам
04.01.2021 06:15 •
Информатика
Решить . написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел . первое число вводит пользователь,остальные вычисляют в программе. 213 101 214 или 102 215 103
Показать ответ
Ответ:
ViWell
25.05.2020 17:16
var
x,y,z:integer;
begin
read(x);
y:=x+1;
z:=x+2;
writeln(x);
writeln(' '+y);
writeln(' '+z);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
мама1035
02.11.2020 13:41
Дан круг с радиусом - r и квадрат со стороной а. определить поместиться ли круг в квадрат или квадрат в круг. составить программу в паскаль. !...
SkiJu
18.01.2022 11:46
Найти длину окружности l и площадь круга s заданного радиуса r: l =2*п* r, s=*r квадрат 2 вывести на екран наименьшее значение...
89232752183
02.11.2020 13:41
Какие средства содержит пункт файл? для чего служит пункт вставка? для чего предназначен пункт формат? как задать параметры будущей печатной страницы?...
рвржвжчржч
20.06.2022 23:50
Задача на перевод из одной системы счисления в другую. а) 1216,04(8) (Стрелочка в право) х(2) б) 29A,5(16) (Стрелочка в право) х(10)...
kgrdva
24.01.2020 07:10
Компания проводит опрос общественного мнения и её интересуют люди в возрасте от 20 до 70 лет включительно. Нужно написать программу, которая запрашивает возраст претендента и...
anaw81
06.03.2022 17:02
Иностранный язык написать письмо другу по переписке о своей семье (70-80 слов...
altemirovap0cn54
06.03.2022 17:02
Скласти реченя з фразеологизмом працювати не рук...
grofro228
06.03.2022 17:02
Составить предложение на казахском со словами: 1) отыр , сыныпта, оқушылар. 2) сурет , салды , оқушылар . 3) жазамын , мен , дәптерге , жаттығу . 4) сен , бар , кітапхана ....
sabinanuray1810
06.03.2022 17:02
После того как в трёхлитровую банку положили овощи в неё доверху долили 200 кубических сантиметров рассола какой объем овощей в пяти таких банках...
Axelion9000
06.03.2022 17:02
How old are you? where are you from? what is you re name where are you working? what is you re last name? how are you? where are you from? переделайте в косвенную речь с tells...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
x,y,z:integer;
begin
read(x);
y:=x+1;
z:=x+2;
writeln(x);
writeln(' '+y);
writeln(' '+z);
end.