Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ffggshwheehejsj
18.09.2022 19:21 •
Информатика
Решить ! плачу 50 ! паскаль! определить стоимость набора конфет в который входят 1)красная шапочка 200 граммов 2)алые паруса 150 граммов 3)чародейки 100 граммов если известна стоимость за 1 кг + блоксхема
Показать ответ
Ответ:
polufabrikat17
26.07.2020 13:51
Var a,b,c,d,e,f,g:real;
begin
write ('Введите цену конфет красная шапочка (за 1 кг): ');
readln (a);
write ('Введите цену конфет алые паруса (за 1 кг): ');
readln (b);
write ('Введите цену конфет чародейки (за 1 кг): ');
readln (c);
d:=(a/1000)*200;
e:=(b/1000)*150;
f:=(c/1000)*100;
g:=d+e+f;
WRITELN;
write ('Стоимость набора конфет составила: ',g,' рублей');
end.
Блок-схема в прикреплённых файлах
0,0
(0 оценок)
Популярные вопросы: Информатика
vitalicc
27.09.2022 18:03
Требуется написать программу на языке паскаль или бейсик, которая будет выводить на экран количество чисел меньше 15 из 30 вводимых с клавиатуры чисел....
munur
13.11.2022 04:08
Сделайте графическую модель своего дома...
Вова21123
05.09.2022 13:34
Для записи текста использовался 64-символьный алфавит. ка- кой объём информации в байтах содержат 10 страниц текста, если на каждой странице расположено 32 строки...
ivac6136
11.11.2022 08:42
Умоляю,сделайте это РАДИ БОГА!! целенаправленное воздействие лисы над колобком кто говорил:сим-сим,открой дверь! ? какой объект говорил :кто-кто в теремочке живёт?...
AngelRush0
18.05.2020 03:12
я умоляю ( информатика)...
vika220305
20.04.2020 04:33
Выбери строку заголовка алгоритма.алг фигура_24начопустить перосместиться на вектор (x1, y1)сместиться на вектор (x2, y2)Сместиться на вектор (х3, 3)сместиться...
Lenechka20
11.07.2021 16:59
Кто шарит п информатике? ...
vmse90
16.11.2021 06:10
Решите уравнение 0,4(5х-9)-3,8х=1,8-1,8(х+3)...
missisvereshac
16.11.2021 06:10
Загадки чтоб не кто не отгадал с ответом...
Delikmarkomer
16.11.2021 06:10
Холодильник стоит 13000 руб. какова будет его стоимость со скидкой 4%...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write ('Введите цену конфет красная шапочка (за 1 кг): ');
readln (a);
write ('Введите цену конфет алые паруса (за 1 кг): ');
readln (b);
write ('Введите цену конфет чародейки (за 1 кг): ');
readln (c);
d:=(a/1000)*200;
e:=(b/1000)*150;
f:=(c/1000)*100;
g:=d+e+f;
WRITELN;
write ('Стоимость набора конфет составила: ',g,' рублей');
end.
Блок-схема в прикреплённых файлах