Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
agbelova
25.04.2023 17:13 •
Информатика
Решить по информатике , через паскаль найти среднее арифметическое всех двузначных чисел, кратных двум
Показать ответ
Ответ:
Olga194
28.09.2020 13:19
Program Project1;var i, sum , colchet : integer; srarif : real;
begin sum := 0; colchet:= 0; for i:=10 to 99 do if(i mod 2 = 0) then begin sum := sum + i; colchet := colchet + 1; end; srarif := sum / colchet;writeln(srarif:0:3);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
даша55516
18.02.2022 23:06
Умоляю переведите целые числа из десятичной системы счисления в восьмеричную: а) 513; б) 600; в) 2010 переведите целые числа из десятичной системы счисления в шестнадцатеричную:...
FoxyPixel
13.04.2021 11:35
ПОДСКАЖИТЕ ТУПАЯ ИНФА ,Я БУДУ ВАМ ОЧЕНЬ БЛАГОДАРНА......
marisina
28.02.2023 12:03
решить уравнение №2 в Excel....
samat314
20.02.2021 00:47
Составить программу вычисления выражения Паскаль...
shinkevivh2001
01.09.2022 03:11
1)Базова алгоритмічна структура, призначена для організації багаторазового виконання набору команд *А) повторенняБ) розгалуженняВ) слідування2)Алгоритмічна структура,...
kvasik032
02.07.2020 18:47
Записать составное высказывание «(2*2=4 и 3*3=9) или (2*2≠4 и 3*3≠9)» в форме логического выражения. Построить таблицу истинности....
udalda520udalda
07.07.2020 00:06
Коля,идёт со скоростью 1км\ч.Коля идёт со скоростью 1км\ч. Какой Коля идёт со скоростью 2км\ч...
75776лрпг
15.09.2022 07:53
Сопоставь типы программногообеспечения с ихопределением*Комплекс программ,обеспечивающих совместноефункционирование всехустройств компьютера*Комплекс программных средств,предназначенных...
dariadaria2007
07.08.2021 23:59
Сопоставь типы программногообеспечения с ихопределением*Комплекс программ,обеспечивающих совместноефункционирование всехустройств компьютера*Комплекс программных средств,предназначенных...
maxtigr24
08.10.2020 08:11
1) Один символ текста занимает объём 2 байта. На диске выделено 1024 бит.Сколько символов можно записать на диск?ответ:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin sum := 0; colchet:= 0; for i:=10 to 99 do if(i mod 2 = 0) then begin sum := sum + i; colchet := colchet + 1; end; srarif := sum / colchet;writeln(srarif:0:3);end.