Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Violetta2004w
20.10.2020 01:43 •
Информатика
Решить по информатике! найдите произведение первых десяти нечетных чисел. программа в паскале и, желательно, блок-схема. заранее .
Показать ответ
Ответ:
veranika25
06.10.2020 11:40
Pascal:
Var
A:byte;
P:real;
Begin
P:=1;
For A:= 0 to 9 do
P:=P*(A*2+1);
For A:= 0 to 8 do
Write(A*2+1,'*');
WriteLn((A+1)*2+1,' = ',P)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
nikitos3567
03.08.2021 17:41
1. Найти произведение нечетных чисел от 1 до 7 Вводимые данные: 1 3 5 7 Результат: 1052. Даны любые 7 чисел. Найти количество троек Вводимые данные: 1 3 0 5 3 6...
alisgranger
22.04.2020 11:35
Решите дам 20- это сор 6-класс...
Zen201
29.11.2022 09:26
Какая команда командной строки служит для измерения полей текстового документа А) главное b)вставкас) ссылки d)Рассылки е)вид...
igolovkov2015
13.12.2022 13:41
Определите значение переменной t после выполнения программы, если значение переменной n=6, а значение переменной t=96? var n,t,v: integer; begin readln(n); readln(t);...
gulmagomedova1p01bx7
11.08.2022 23:24
Покажите, как создать стеклянное окно, как показано на рисунке....
frankinshtein228
13.11.2022 03:55
Пом процессоре.6. Найдите рецепты и фотографии блюд, которые готовят в разных стра-нах к празднику Пасхи. Создайте в текстовом процессоре подборкупраздничных блюд...
Annnnnnnnnnнnna
02.05.2021 10:23
Сделайте сор по информатики...
FCRuslanZENIT1
13.07.2020 18:58
Какие виды оглавлений тебе известны...
JanetJackson5
10.04.2021 12:53
Написать праграмму вычисления y=cos√x+a^2/b-√tg(a+bx) где x€[1;5], h=1,5...
vkakochka
24.12.2022 23:46
Сілтеме дегеніміз не мысал келтіріңіз...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
A:byte;
P:real;
Begin
P:=1;
For A:= 0 to 9 do
P:=P*(A*2+1);
For A:= 0 to 8 do
Write(A*2+1,'*');
WriteLn((A+1)*2+1,' = ',P)
End.