В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ktoto215
ktoto215
16.06.2022 09:39 •  Информатика

Решить по информатике(паскаль): составить программу для решения следующей : даны целые числа k и n (вводятся с клавиатуры).вывести 2n+1 раз число k в столбик.

Показать ответ
Ответ:
Krutoi0chuvak
Krutoi0chuvak
06.10.2020 08:59
// PascalABC.NET 3.2, сборка 1439 от 09.05.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var k:=ReadInteger('K=');
  var n:=ReadInteger('N=');
  for var i:=1 to 2*n+1 do Writeln(k)
end.

Пример
K= 666
N= 5
666
666
666
666
666
666
666
666
666
666
666
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота