В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
русский265
русский265
17.04.2020 12:40 •  Информатика

Решить
- по с++ : microsoft visual studio
операторы цикла (1)
: написать программу, которая вычисляет сумму первых n членов ряда: 1 + 1/2 + 1/3 + 1/4 количество суммированных членов ряда задается во время работы программы.
использование функции во время разработки программы (2)
: разработать функцию, которая для произвольной матрицы находит минимум в строках, а среди них - максимум.
работа строками (3)
: выделить часть текста между словами, вводимых с клавиатуры.
работа со структурами (4)
: в списке содержится информация относительно владельцев гаражного кооператива: ф.и.о., марка автомобиля, номер, год выпуска автомобиля. сформировать список владельцев машин, год эксплуатации которых превышает 10 лет

Показать ответ
Ответ:
karolka10201020
karolka10201020
13.05.2023 23:36

Program asd;

uses crt;

var a,b,c,max:integer; r:real;

begin

 Write('Введите число A: '); 

Readln(a);

 Write('Введите число B: '); 

Readln(b); 

Write('Введите число C: '); 

Readln(c); 

If  a>=b then max:=a

 else 

 max:=b;   

 If c>max then

max:=c; 

r:=a+b+c;

 If (A>B) and (B>C) and (C>0) then

 Writeln('A= ',a*2,' B= ',b*2,' C= ',c*2);

 If (A<0) and  (B<0) and (C<0) and (A<>B) and (B<>C) and (C<>A)  then

 begin   

A:=max;   

 B:=max; 

 C:=max; 

Writeln('A= ',a,' B= ',b,' C= ',c); 

  end   

else   

 Writeln('Symma: ',r);

end

Объяснение:

Program asd;

uses crt;

var a,b,c,max:integer; r:real;

begin

 Write('Введите число A: '); 

Readln(a);

 Write('Введите число B: '); 

Readln(b); 

Write('Введите число C: '); 

Readln(c); 

If  a>=b then max:=a

 else 

 max:=b;   

 If c>max then

max:=c; 

r:=a+b+c;

 If (A>B) and (B>C) and (C>0) then

 Writeln('A= ',a*2,' B= ',b*2,' C= ',c*2);

 If (A<0) and  (B<0) and (C<0) and (A<>B) and (B<>C) and (C<>A)  then

 begin   

A:=max;   

 B:=max; 

 C:=max; 

Writeln('A= ',a,' B= ',b,' C= ',c); 

  end   

else   

 Writeln('Symma: ',r);

end

0,0(0 оценок)
Ответ:
sweetmalboro
sweetmalboro
08.03.2023 14:32

print('Это действие будет повторяться 10 раз!')

print('Это действие будет повторяться 10 раз!')

print('Это действие будет повторяться 10 раз!')  

print('Это действие будет повторяться 10 раз!')

print('Это действие будет повторяться 10 раз!')

print('Это действие будет повторяться 10 раз!')

print('Это действие будет повторяться 10 раз!')

print('Это действие будет повторяться 10 раз!')

print('Это действие будет повторяться 10 раз!')

print('Это действие будет повторяться 10 раз!')

Объяснение:

Команда print отвечает за вывод текста, итого текст будет выводиться 10 раз

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота